CRAN Package Check Results for Package slider

Last updated on 2024-06-12 19:54:37 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.3.1 11.38 127.45 138.83 OK
r-devel-linux-x86_64-debian-gcc 0.3.1 0.53 1.71 2.24 ERROR
r-devel-linux-x86_64-fedora-clang 0.3.1 164.15 OK
r-devel-linux-x86_64-fedora-gcc 0.3.1 178.29 OK
r-devel-windows-x86_64 0.3.1 15.00 110.00 125.00 OK
r-patched-linux-x86_64 0.3.1 8.90 115.55 124.45 OK
r-release-linux-x86_64 0.3.1 9.00 120.51 129.51 OK
r-release-macos-arm64 0.3.1 55.00 OK
r-release-macos-x86_64 0.3.1 102.00 OK
r-release-windows-x86_64 0.3.1 15.00 119.00 134.00 OK
r-oldrel-macos-arm64 0.3.1 60.00 OK
r-oldrel-macos-x86_64 0.3.1 146.00 OK
r-oldrel-windows-x86_64 0.3.1 18.00 132.00 150.00 OK

Check Details

Version: 0.3.1
Check: package dependencies
Result: ERROR Package required but not available: ‘vctrs’ Packages suggested but not available for checking: 'dplyr', 'lubridate', 'testthat' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc