CRAN Package Check Results for Package mapboxapi

Last updated on 2024-06-12 19:54:26 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.6 41.80 366.44 408.24 OK
r-devel-linux-x86_64-debian-gcc 0.6 0.45 1.73 2.18 ERROR
r-devel-linux-x86_64-fedora-clang 0.6 527.16 OK
r-devel-linux-x86_64-fedora-gcc 0.6 459.44 OK
r-devel-windows-x86_64 0.6 30.00 246.00 276.00 OK
r-patched-linux-x86_64 0.6 32.78 347.61 380.39 OK
r-release-linux-x86_64 0.6 24.56 347.66 372.22 OK
r-release-macos-arm64 0.6 114.00 OK
r-release-macos-x86_64 0.6 183.00 OK
r-release-windows-x86_64 0.6 32.00 250.00 282.00 OK
r-oldrel-macos-arm64 0.6 122.00 OK
r-oldrel-macos-x86_64 0.6 308.00 OK
r-oldrel-windows-x86_64 0.6 42.00 321.00 363.00 OK

Check Details

Version: 0.6
Check: package dependencies
Result: ERROR Packages required but not available: 'purrr', 'dplyr', 'tidyr', 'slippymath', 'magick' Packages suggested but not available for checking: 'ggspatial', 'tigris', 'tidycensus', 'tmap', 'mapboxer', 'testthat' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc